Jump to content

No Video via SmallHD, but fine with other brand monitors


Rhys Warren
 Share

Recommended Posts

I am sending a signal from an SR3 tap into an AJA Mini Convertor into a Teradek, which all works fine with TVLogics (Newer and older models), Sony etc. But when trying to send to a SmallHD, I do not get any video. Why would this be? 

I have also tried setting up with the Atomos Connect Convert rather than my AJA Converter and this will send a signal. What makes my AJA Convertor different and why does it not seem to be compatible with the SmallHD?

I have also tried hardwiring direct from the converter, bypassing the Teradek.

Link to comment
Share on other sites

Hi,

I haven't used the smallhd as an onboard monitor on the SR3. But are you using an analog - SDI converter? That could be the issue. I usually use an atomos Samurai as onboard monitor that records internally for playback. And have had no issues. 

I usually use the wicam converter - https://www.wicam.pro/eng/a2s.html

See the link for a similiar setup i had a while ago. https://imgur.com/a/XxLwnBG

 

EDIT: Just saw that you're using a converter. Not sure then. Perhaps the SDI sends 480p or 720p and the smallhd is displaying 1080p?

Edited by Rasmus Frostell
EDIT
Link to comment
Share on other sites

3 minutes ago, Rasmus Frostell said:

Hi,

I haven't used the smallhd as an onboard monitor on the SR3. But are you using an analog - SDI converter? That could be the issue. I usually use an atomos Samurai as onboard monitor that records internally for playback. And have had no issues. 

I usually use the wicam converter - https://www.wicam.pro/eng/a2s.html

See the link for a similiar setup i had a while ago. https://imgur.com/a/XxLwnBG

 

EDIT: Just saw that you're using a converter. Not sure then. Perhaps the SDI sends 480p or 720p and the smallhd is displaying 1080p?

Thanks for those links!

Yeah I am using a convertor! The Atomos converter seems to work fine with all monitor brands and sends a perfect signal. But my AJA converter sends signals to all monitors except a SmallHD.

Link to comment
Share on other sites

3 minutes ago, Rhys Warren said:

Thanks for those links!

Yeah I am using a convertor! The Atomos converter seems to work fine with all monitor brands and sends a perfect signal. But my AJA converter sends signals to all monitors except a SmallHD.

Ok, if you connect the sdi from the SR3-output to the smallhd directly. Does that work? Then a workaround is Camera- SDI converter - smallhd In - Small HD out - teradek.

 

Might work? 🙂

Link to comment
Share on other sites

3 minutes ago, Rasmus Frostell said:

Ok, if you connect the sdi from the SR3-output to the smallhd directly. Does that work? Then a workaround is Camera- SDI converter - smallhd In - Small HD out - teradek.

 

Might work? 🙂

Hmmm seems to still have no signal. Just tried switching back to the Atomos converter and its fine with that one still. 🤔

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Forum Sponsors

Abel Cine

Tai Audio

New Pro Video - New and Used Equipment

Gamma Ray Digital Inc

Broadcast Solutions Inc

Visual Products

Film Gears

Wooden Camera

Metropolis Post

Glidecam

Serious Gear

VidGear.com - Broadcast Video Warehouse

FJS International

CineLab

Cinematography Books and Gear



×
×
  • Create New...