Jump to content

Search the Community

Showing results for tags 'loading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cinematography Forums
    • General Discussion
    • News & Press Releases
    • Lighting
    • Camera Operating
    • AC's & DIT's
    • Grip & Rigging
    • Visual Effects Cinematography
    • Grading, DI and Telecine
    • Students and New Filmmakers
    • Cameras Systems and Formats
    • Lenses & Lens Accessories
    • Camera Accessories & Tools
    • Film Stocks & Processing
    • Books for the Cinematographer
    • Cinematographers
    • In Production / Behind the Scenes
    • On Screen / Reviews & Observations
    • Cine Marketplace
    • Business Practices
    • Jobs, Resumes, and Reels
    • Please Critique My Work
    • Regional Cinematography Groups
  • Not Cinematography
    • Producing
    • Directing
    • Sound
    • Editing
    • Off-Topic
    • Forum Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


My Gear


Specialties

Found 3 results

  1. I'm ready to do some tests with my Eclair NPR camera and I have some questions after practicing loading the magazines... Obviously I'm missing something simple and I've spent some time searching yet haven't found the answers so please forgive the basic questions: 1) Can someone explain the importance of the "loop"? It's very specific about 12 images with 6 on each side. I don't think the manual I have explains why this is important and what will happen if the frame count of the loop is incorrect or if it's out of alignment. Will it effect the image? Will there be flickering? 2
  2. Hi all, I have recently been trying to practice loading film into a super 16mm modified krasnogorsk k3 and am coming up against some odd problems. Firstly I was not the one who performed the modification and the loop formers are removed. From what I understand this is to stop the film from getting scratched. When loading the film and feeding it through everything seems to be fine at first and I run off a good few feet to make sure it is going through okay. But then once the lid goes on and I press the trigger the film immediately jams. Here is a video of the issue. https://www.
  3. Hello, I am a film student working with the A-Minima for the first time, we are renting the equipment from outside the school so I'm trying to find answers about a few problems we've had with the camera. We've had two jams- one about 100ft into the roll, where the film wrapped around the camera at least 8 times ruining about 15ft of film. The second, in the very beginning of the roll the film broke off and none of the film advanced. We heard the first jam happen, but the second we did not. Wondering what might have caused this problem? When we took off the mag to reload after our s
×
×
  • Create New...