Jump to content

SR3 Problem

Danner Gardner

Recommended Posts

Sent my SR3 advanced on a job. During prep when testing the start stop trigger on the WCU-4, the camera wouldn't run and just made a long beep sound and display showed 0 fps. They were running a lot of accessories off the camera body (teradek, WCU-4, small-hd onboard, HD-tap, cinetape). I'm thinking that the camera was just overloaded on the power and the start/stop was the straw that broke the camel's back. I went to check the fuse though and didn't see an accessory fuse, only the main 10amp. I noticed in the SR3 manual the cameras with newer electronics have a self-resetting fuse. If this is the case, shouldn't the fuse have reset itself and work now, or is there potentially a worse problem at hand? Any help would be appreciated! 

Here's a video link with the problem that's happening


Edited by Danner Gardner
grammar error
Link to comment
Share on other sites

so I've never run into this on an SR3, but self resetting fuses take time to reset (can be minutes or more). And if you still have all those accessories attached after the rest, you may still have the same problem. I specifically run some accessories off my battery or battery plate's additional power plugs whenever possible just to not tax the aging electronics.

if its urgent this might be a call Andree sort of thing if you're in LA and see, should it remain problematic, if he can do an emergency check on it.

But I think the max draw should be in the SR3 manual, and if all those devices add up to more than the body can handle you know what went wrong. 

Link to comment
Share on other sites

Helge, you may be on to something. I just noticed the “asy” error on the lcd. Inching knob does feel tighter than usual. If I keep inching it it feels more normal and the camera runs fine, then eventually stops again with the same error and the inching knob feels tight.

Link to comment
Share on other sites

  • Premium Member

That sounds like way too many accessories to be running from the camera (RS outputs can only handle about 2.5A), but it sounds like you have other problems if the camera is now still not running properly. 

Best take it to an Arri tech to diagnose and fix. 

  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...