Jump to content

Recommended Posts

Hello guys and gals,

So, yesterday, while processing some Tri-X Super 8, something nightmareish happened during the second developpement after re-exposure : after 1 min in the 2nd developer (where the emulsion properly reacted and darkened), it slightly started to lift from the plastic and then it litteraly disloved into the developper : no floating gelatin flakes, just a plain black developer...

The weird thing is that I already processed Tri-X this way, here is an example : https://vimeo.com/326184819

Here is my protocole, I have included as much info as I can :

1 – Soaking in a 25°C water bath.
2 – 1st Developer : Ilford Multigrad 1+9, 20min (continuous agitation on 1st minute, then 10sec each minute), 25°C.
3 – Hardening stop bath : Adox EcoStop 1+29 + 40ml/L of Tetenal Hardener. 6 min, 20°C, continuous agitation. (https://www.fotoimpex.com/chemistry/tetenal-hardener-to-be-added-to-the-fixer-or-stop-bath-1000-ml.html?cache=1564733928)
4 – Washing, runing water, 2 minutes.
5 – Bleach : Potassium permanganate 0,4% + Sulfuric Acid 10% equal part, 6 min, 20°C, continuous agitation.
6 – Washing, runing water, 2 minutes.
7 – Clearing bath, Sodium metabisulfite 6%, 2 min, 20°C, continous agitation.
8 – Washing, runing water, 2 minutes.
9 – Hardening stop bath : Adox EcoStop 1+29 + 40ml/L of Tetenal Hardener. 6 min, 20°C, continuous agitation.
10 – Washing, runing water, 2 minutes.

RE-EXPOSURE : 2x1min 80W 1m in a white tank filled with water.

11 – 2nd Developer : Ilford Multigrad 1+9, 4min (stand), 25°C. The same solution I used as 1st developer. And that's where the emulsion dissolved....

Usually, after that, I use an hardening fixer for 5 minute, washing 10 min on runing water, rinse with distilled water, let it dry and digitalise with a Retroscann Universal.

It's fastidious, but cheap !


Side notes :
- Processing in Lomo Tank.

- I know Ilford says not to use Ilford Multigrade for processing film (Universal PQ is recommanded instead), but through my test phase it was the only thing I had on hand, so I tried and it worked as you could see on vimeo.

- I've never found any information about the shelf lif of the Tetenal hardener. As it is supposed to be mixed with Stop or Fix, I mixed it with the Adox Eco Stop to be sure I won't use an hardening bath tha is no longer working. Anyway, I mixed a new solution and it was still a disaster.

- I use the hardener to compensate the softening of the emusion by the bleach. One bath before to strenghten, one bath after to reinforce. I thing the bleach isnt to blame, otherwise it the continous agitation in the clearing bath would have the same mechanical effect, so I guess it is a chemistery issue. The film is perfectly fine during re-exposure, bleaching is complete, after touching the film, the emulsion is normal.

- I dont know why the developper is dissolving the emulsion on second use but work perfectly fine on the first one.

So that's it, if anyone have an idea, i'm all ears !

Thanks !

Jérémy


 

Edited by Jeremy Saint-Peyre
missing link !
Link to comment
Share on other sites

Yeah, me too, especially it went succesful before.

I was suggested on an FB group and o Photrio as well that the bleach A and B concentrations are too high. Sulfuric acid should be at 1% and lowering Permanganate potassium to 2gr/L (or even less at 1gr/L) instead of 4gr/L for 5min...

Dichromate are now forbidden to sell and/or to own du to toxicity in UE. That's why i got into de Potassium Permanganate/Sulfuric Acid bleach.

Link to comment
Share on other sites

Assuming you mean TXR, Tri-X reversal film, which is designed for machine processing, you may want to streamline your setup. Here is my advice.

  • Don’t presoak
  • Shorten first development to 10 minutes max. with continuous agitation
  • Do away with that hardening stop, use a 30 seconds one to two percent acetic bath
  • A short rinse in plain water after the acidic stop is enough
  • Cut the sulphuric acid concentration of the bleach bath by half and shorten to 5 minutes
  • Now a short rinse
  • Replace the metabisulfite by a sodium sulfite clearing bath, four to five min.
  • Do entirely away with a second hardening stop
  • Plain water for washing after the clearing bath, second exposure in same
  • Second development 3 minutes max., cont. ag.
  • Replace hardening fixer by simple hypo.

The stock is not made for a treatment such as you did.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Forum Sponsors

Abel Cine

Tai Audio

New Pro Video - New and Used Equipment

Gamma Ray Digital Inc

Broadcast Solutions Inc

Visual Products

Film Gears

Wooden Camera

Metropolis Post

Glidecam

Serious Gear

VidGear.com - Broadcast Video Warehouse

FJS International

CineLab

Cinematography Books and Gear



×
×
  • Create New...