Jump to content

Time Code Breaks


Gary McClurg
 Share

Recommended Posts

This is our first shoot with the 900... instead of 35mm... I'm the line producer on the project not the shooter...

 

I'm having time code breaks on the tape itself when I go to down convert...

 

Some say pulling the battery and not resetting can do this.... pulling the battery before the camera is powered down...

 

Any clues would be helpful... I don't have the budget to have to restrip HDCAM tapes with new time code...

 

Yes I have a call into the camera house...

 

I'm leading that this is operator error...

 

Any help would be great....

 

Thanks Gary

Link to comment
Share on other sites

This is our first shoot with the 900... instead of 35mm... I'm the line producer on the project not the shooter...

 

I'm having time code breaks on the tape itself when I go to down convert...

 

Some say pulling the battery and not resetting can do this.... pulling the battery before the camera is powered down...

 

Any clues would be helpful... I don't have the budget to have to restrip HDCAM tapes with new time code...

 

Yes I have a call into the camera house...

 

I'm leading that this is operator error...

 

Any help would be great....

 

Thanks Gary

 

I've not used the camera but you should have a regen switch on the camera that will cue the tape back to your last timecode. It is usually part of a dual switch...the other being preset (not white balance). You should be able to hit the return button on your camera and it will cue the tape.

Edited by Kemper
Link to comment
Share on other sites

  • Premium Member

This is probably the number one complaint I get from editors when shooting HD. To some degree, it's just something that you're going to have to live with. The operators can work harder at recuing tapes if they rewind to look at a shot, whatever is causing the breaks, and they can give you more pre and post roll -- but it's going to happen no matter what, so you need to find a solution in editorial because the footage is there, on tape, so there should be some way of working with it.

 

Batteries can die in midshot, so it's not like it's the operator's fault when the power is pulled while the camera is running. The F900 is a battery hog afterall.

Link to comment
Share on other sites

  • Premium Member
Batteries can die in midshot, so it's not like it's the operator's fault when the power is pulled while the camera is running. The F900 is a battery hog afterall.

 

David,

 

Even if the camera dies midshot, there is no excuse not to recue the tape so there are no time code jumps.

 

Since the introduction of non linear editing people have got very lazy with timecode IMHO. 15 years ago one had to deliver tape with at least 10 seconds pre-roll and post-roll on every shot without fail.

 

Stephen

Link to comment
Share on other sites

  • Premium Member

When you digitize can't you simply set Avid to "digitize across time code breaks"?

 

This happens to me when an old battery dies mid interview and I have to swap batteries as fast as possible without the luxury of taking time to recue the tape by hitting return.

 

Sounds like a few seconds wouldn't matter but when you're on a red carpet and your celebrity wants to move on seconds count.

 

I've had old Anton Bauers die in less than 11 minutes on me. But these are really old and abused.

Link to comment
Share on other sites

You can encode over time code breaks in AVID by going to your digitize tool and toggling the deck offline. Put your deck in local and hit play...then hit the record button in the digitize tool...you should maintain timecode.

 

let me add that I shoot with the sony dvw-790ws and edit with AVID media composer 12.0...so i don't know if this info is applicable.

Edited by Kemper
Link to comment
Share on other sites

For mini-DV and Beta I have always blacked the tapes prior to shooting with them and use regen. This way it just sets its timecode from what is already on tape. I dont understand, does this not work the same way with the F900? I have been shooting for years and never have timecode breaks (at least no more than maybe 1 per 3 months or so, when you absolutley have to pull the battery out before you can hit the pause button from record)

 

Since the introduction of non linear editing people have got very lazy with timecode IMHO. 15 years ago one had to deliver tape with at least 10 seconds pre-roll and post-roll on every shot without fail.

 

I think its mre people are forgetting the advantage to proper shooting fundementals. I see it all the time in the field. I do it because it saves me time. If I do a rough cut or a cut where I save the master footage, I may at anypoint need to recapture and conform to the old for a new cut. Thats easy if timecode is constant. If it blips out, then an autocapture is much more difficult.

Link to comment
Share on other sites

  • Premium Member

Hi,

 

It shouldn't. Any competent software should be perfectly happy to pick up timecode where it restarts; paranoia over this is rooted in the bad old days of linear edit controllers, which would go completely bonkers when this happened.

 

I think part of this is over industry Avid obsession. I haven't personally come across Avid in this circumstance but the only people I hear griping about it are Avid editors. Premiere and FCP have always been perfectly happy (Most DV sources just stop serving frames when there's nothing on the tape, so all the software sees is a break in transmission.)

 

It should not be a problem.

 

Phil

Link to comment
Share on other sites

Thanks for the help...

 

It seems since the guy who writes the checks and who owns a post company that does lots of post work for Universal came in and had a talk with the dp... it seems that the problem has stopped...

 

I think it was an issue of not recueing when a batt was pulled.... a little of that they'll fix it in post type thing... like the boss told the dp... if the studio is paying for it that's find... but since he's paying for it... its not....

 

 

Again thanks for all the help...

Edited by Gary McClurg
Link to comment
Share on other sites

  • Premium Member
Thanks for the help...

 

It seems since the guy who writes the checks and who owns a post company that does lots of post work for Universal came in and had a talk with the dp... it seems that the problem has stopped...

 

I think it was an issue of not recueing when a batt was pulled.... a little of that they'll fix it in post type thing... like the boss told the dp... if the studio is paying for it that's find... but since he's paying for it... its not....

Again thanks for all the help...

 

It's hard to believe that cam ops would let the camera continue to roll right up to the point that the battery dies. There is a battery warning which engages near the end of the charge. Why would you keep going once this has started?

 

Stop rolling, change batteries, start rolling again. No timecode break.

Link to comment
Share on other sites

  • Premium Member
It's hard to believe that cam ops would let the camera continue to roll right up to the point that the battery dies. There is a battery warning which engages near the end of the charge. Why would you keep going once this has started?

 

Because when an actor goes into some emotional scene and runs longer than rehearsed, no one is going to yell "cut" in the middle of their performance. A smart AC will notice the battery warning light and start turning off accessories like the onboard monitor during the take to extend the battery life.

 

Now an even smarter AC keeps an eye on the battery voltage before the take begins, but sometimes the take runs much longer than expected and the battery dies faster than expected. Especially because on video shoots, directors often don't yell "cut" and instead just ask the actor to repeat the take again, so suddenly you're screwed if you figured that the battery would last one more take.

Link to comment
Share on other sites

  • Premium Member

And not all batteries die in a predictable linear manner as they're supposed to.

 

You'll have three that take exactly five minutes of recording time to die and one odd-ball battery that will die the moment the warning indicator comes on.

 

I'll take 5 batt's with me on a shoot. Three will typically last me about 25 minutes or roughly one 30 minute tape but there's always a battery that will die after only 11 minutes.

 

That's the way it goes. The gear takes a beating.

Link to comment
Share on other sites

  • Premium Member

Hi,

 

I own three PAGs.

 

One of them I recelled and regularly does me all day, shooting maybe 90 minutes of tape on an ENG-style outing. It did cost me over £100 to recell it, though, and I put the biggest meanest cells I could find in it.

 

Two of them last 45 minutes no matter how much tape I do or do not roll. They're the ones I picked up super cheap at an auction, intending to recell them, but they're "okayish."

 

The point here is that you'd hope not to be issued bad batteries in a feature filmmaking style situation; yes, it happens in ENG scenarios, but I don't think it's unreasonable to expect better gear when time is so much more expensive.

 

So did they replace your clearly-stuffed battery systems with the new cams, Bill?

 

Phil

Link to comment
Share on other sites

  • Premium Member

We're still using some of the Anton Bauers. We have some that are still pretty good.

Don't get me wrong, when they're good they're great.

Our's are just old and have seen a lot of abuse.

 

We're switching over to ID batteries (I think that's what they're called).

Much smaller and lighter, which is always a good thing as far as I'm concerned.

 

We can get 20+ minutes of continuous use out of them with the Sungun on.

Not bad. Plus there's a voltage read out in the vf with the new XD Cams.

Didn't have that in the old SP's.

Link to comment
Share on other sites

  • Premium Member
We're still using some of the Anton Bauers. We have some that are still pretty good.

Don't get me wrong, when they're good they're great.

Our's are just old and have seen a lot of abuse.

 

We're switching over to ID batteries (I think that's what they're called).

Much smaller and lighter, which is always a good thing as far as I'm concerned.

 

We can get 20+ minutes of continuous use out of them with the Sungun on.

Not bad. Plus there's a voltage read out in the vf with the new XD Cams.

Didn't have that in the old SP's.

 

Rent a couple of Dionics.

Link to comment
Share on other sites

The BP L60A works really well (the 790 uses these right?)...if they aren't too old you shouldn't get any immediate drop offs in charge.

 

I did just use an Anton Bauer to power my mini-prompter and it lasted 4 hours.

Edited by Kemper
Link to comment
Share on other sites

  • Premium Member
The BP L60A works really well (the 790 uses these right?)...if they aren't too old you shouldn't get any immediate drop offs in charge.

 

I did just use an Anton Bauer to power my mini-prompter and it lasted 4 hours.

 

Hi,

 

The BP L90A was even better. Unfortunately it has too much lithiom, so is not made any more. BTW you cant fly with a BP L90A.

 

Stephen

Link to comment
Share on other sites

The BP L60A works really well (the 790 uses these right?)...if they aren't too old you shouldn't get any immediate drop offs in charge.

 

I did just use an Anton Bauer to power my mini-prompter and it lasted 4 hours.

 

 

I meant 900 not 790.

Link to comment
Share on other sites

  • Premium Member
How did you come to find that out? Does the FAA or TSA have a list of un-approved batteries?

 

Hi,

 

From memory its anything above 7 or 8 grammes of lithium. Batteries above that are bunched in the same class as Dynamite! The TSA site has details, sorry I dont have the link with me as I am away from home. There was a thread on CML recently.

 

The fines are very high if caught!

 

Stephen

Link to comment
Share on other sites

  • 2 weeks later...

IDX also has a stackable battery So when the light comes on you can piggyback a fresh one on the drained one, until your at a safe spot to shut down camera. Bad thing about V-lock batts is that you lose that cool AB bolt on plate that screws on the side for mounting wireless receivers etc.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...