Jump to content

FS7 - Color noise in the shadows


Jeff Hammond
 Share

Recommended Posts

Shot tests with the FS7 recently, and noticed a surprising amount of color noise, and compression artifacts. Haven't seen many others having this issue. I'm not a regular Sony shooter, so it may well be personal error, but out of curiosity, has anyone else experienced this?

 

post-60098-0-67910400-1425546902_thumb.jpg

 

For reference I was shooting:

 

XAVC-L

CineEI mode

S-Gamut3.Cine/S-Log3

ISO 2000

T2.1 on a Zeiss CP.2

Built-in ND 1/16

 

I appreciate any feedback people are willing to offer. Thanks!

Link to comment
Share on other sites

  • Sustaining Member

Difficult to tell with a JPEG, really, but how are you monitoring it? Most log modes will make the shadows look noisy if you monitor directly, but of course once you've graded it down to a more normal contrast later all should be well.

 

P

Link to comment
Share on other sites

It could be a few things:

 

- Black shading: have you done this? I think Sony calls it APR, though I'm not 100% certain.

 

- If you're looking at the log, it tends to exaggerate things which then disappear once you increase the contrast - apply a LUT. Your screengrab looks log to me, so I'm more inclined to believe it's this.

 

- Could it be underexposed? Again, if looking through a log picture, it's sometimes possible to go a bit under without noticing.

 

- What's the "native" ISO on the FS7? There is no such thing as native, it's just a compromise between gain and highlight protection.

Enjoy

Link to comment
Share on other sites

Difficult to tell with a JPEG, really, but how are you monitoring it? Most log modes will make the shadows look noisy if you monitor directly, but of course once you've graded it down to a more normal contrast later all should be well.

 

For this shoot, I was monitoring with the FS7's LCD monitor in Log. Not ideal, but applying a LUT to the monitor eliminates the ability to view the waveform. As for the grade, I think you're right.

 

- Black shading: have you done this? I think Sony calls it APR, though I'm not 100% certain.

 

I haven't done this. It could very well be the case.

 

- Could it be underexposed? Again, if looking through a log picture, it's sometimes possible to go a bit under without noticing.

 

It's definitely underexposed (attempting to protect overexposure in the clouds), which is no doubt part of the issue.

 

- What's the "native" ISO on the FS7? There is no such thing as native, it's just a compromise between gain and highlight protection.

According to Sony, native ISO on the FS7 is 2000 with 14 stops of DR at that ISO. The odd thing about the FS7 is that in CineEI mode, the ISO is locked at 2000.

 

Anyway, thanks for the responses! Next time I have the opportunity to shoot with the FS7, I'll have to look into the black shading.

Link to comment
Share on other sites

Mine usually shows a notice when I power on to cover the cap and do the apr black balance. It's common to rate the camera at 800 in Cine EI mode and overexpose it a little. The way you might with film. There's plenty of room in the highlights for this and it keeps the blacks nice and clean. But the skin tone area is important not to clip out.

 

Alistair chapman points this out on his XDcamuser blog which has a lot of helpful tips. There's 14 stops DR sure. But not really as far as faces are concerned. Skin tones can get flattened and burnt if you over expose them. I had a few cases of that and learned to use a polarizer on occasion when skin is really pale or reflective.

 

That's the main complaint people have on Sony cameras is the skin tone not looking right but it's usually cause they overlight it. The margin for error is pretty narrow.

 

I keep a rec709 lut on the viewfinder and out the HDMI to an onboard that carries my waveform monitor and I get around that whole log-vs-waveform in the finder. So you can see rec709 and a waveform on an onboard.

Link to comment
Share on other sites

  • 4 months later...

Hello,

 

 

I have exactly the same problem! I am currently shooting a Documentary in the south of France! And I am glad for the 14 stops range of the FS7.

 

However I have color noise in the Black. My setups are 4K XAVC-I, 2000 ISO, 1/64 ND, S-Log3 ciné/Gamut3. I am not using an external recorder.

 

I put my zebra at 60% of the S-log which will become 90% after gradings. Yesterday I did a black balance before shooting but it seems the noise stayed.

 

A lot of that noise goes away when it is grade of course but some stay and it is quite annoying and disappointing to say the least.

 

Would you have some recommendations? or advices?

 

All the best

Link to comment
Share on other sites

Coming back to this after a while.

 

Do not be too concerned about overexposing. As a rule of thumb rate all digital cameras with high dynamic range (14 stops is hdr) about a stop slower than nominal ISO. This is due to the way in which colour information is captured across the different stops. Imagine an inverted drop, with the thin side being shadows and the drop itself being the highlights. There will always be more colour in the highlights.

It's the underexposing, trusting the nominal iso, that leads to noise and quasi-monochrome colour in the shadows.

Basically the day rec 2020 becomes the norm, not that far off, a lot of films that have been underexposed will look pretty bad on these screens.

Funny thing, this is how film has been exposed since the invention of the art form. It's called a "thick negative".

As to clipping, clipping isn't bad nor ugly as long as it's happening where it should be happening. One needs dynamic contrast in pictures. If you've got the sun in frame, the sun must clip. There's no way around this fact.

Edited by John Miguel King
Link to comment
Share on other sites

post-34233-0-02902700-1437896149_thumb.jpegpost-34233-0-73986000-1437896168_thumb.jpegWell film and digital capture colour is very different ways .. all digital camera,s have a 14 stop DR.. . boy wish that was true .. :).. Sony Slog3/sgamut.cine is log curve of course.. this actual one maps more data to the mid/dark area,s and then at the top its giving the same data for each stop increase.. just about.. its just giving you more in the mids and shadows.. if properly exposed and when graded it will all go away..IF you grade it correctly as LOG footage in suitable software.. you cant just pull things about in FCP etc.. log will not work like this.. This noise etc in Slog3 thing has been going on for a while on the Sony forums.. its just people not understanding the curve ..and grade process.. actually its very good and very easy to grade.. as the .cine primaries line up also exactly with rec 709/Cineon/Log c

 

There is such a thing as native ISO.. but in Cine EI you can change the EI.. thats why the ISO is set to stay at ISO 2000 in Cine EI mode.. to give the max DR.. but yes a lot of people set ISO to 1000 or 800 over expose the under lying log footage.. print down.. better SNR

Edited by Robin R Probyn
Link to comment
Share on other sites

Robyn, I wrote "all digital cameras with high dynamic range". I did not write "all digital cameras have high dynamic range". :P

 

Very telling graph you've attached. As to rating one stop lower, this comes straight from the horse's mouth, aka, Sony itself. Here in London we've the Digital Motion Picture Centre. The dudes there know their cameras and will happily show you a variety of footage on their rec 2020 monitor. It is the closest to a life changing experience... as far as learning about exposure can change a life.

All changes of ISO (which, as you point out, should be called EI) in a digital sensor are just tweaks in the gain. The sensor does not change. All one is doing is moving across a Dynamic Range to Highlight protection. Physics is to blame for this. The less light that is being reflected, the less saturation that is recorded. This is why, for clean and saturated shadows, which to me marks a good exposure, that extra stop makes a world of a difference.

On the sgamut3, I agree 200%. There's this insistence on not using LUTs that I have found on some colourists. There's no way a lift-gamma-gain tweak can achieve the same skintones as a LUT. It's a very complex transform that Sony's engineers have sweated over to reach perfection. I find it bit on the stubborn side to insist on ignoring the implications of recording to such a huge colour gamut.

Link to comment
Share on other sites

sorry to mis quote you sir.. Yes I,m all for dropping the ISO in cine EI.. the thing is your not adding gain.. your just shifting the grey level up .. when you compensate for the darker VF .. (with MLUT).. your "over exposing "your underlying log recording.. to get a better SNR.. your giving the sensor more light.. because you are recording still at ISO2000.. thats the setting for 14 stops.. same as Kodak/Fuji give their film stock an ASA or EI rating..you can call it anything on your meter... but the film stays the same EI.. adding gain as in custom mode.. is just amplifying your signal.. noise and all.. and losing you DR..

Your actually sacrificing a bit of highlight ,for less noise in your shadows..by lowering your EI.. but at 6 stops over grey you usually can afford to do that..

Edited by Robin R Probyn
Link to comment
Share on other sites

  • 5 months later...

Hello,

 

This is quite a late reply but I thought I'd chip in my 2 cents.

 

I believe what you saw in your shadows was noise caused by viewing a deep shadow area in log format with your camera rated to 2000EI. Once brought down to proper levels in grading the noise should be substantially less. Rating the camera at 800 or 1000 EI will dramatically improve the amount of shadow area noise. The extra stop of light reaching the sensor does wonders for noise. I've also found that while you do lose some highlight information by doing so, you won't usually notice it unless you are pixel peeping. I only rate my camera at 2000 in bright scenes with lots of highlights or extreme emergencies where there is just no way to get enough light to the camera otherwise (lack of lighting equip, slow lenses, etc). A little backwards to be using higher EI ratings in brighter scenes but alas, this is the time in which we live!

 

Happy 2016 folks!

 

Stephen Lamb

Camera and lighting

CT and NY

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Forum Sponsors

Abel Cine

Tai Audio

New Pro Video - New and Used Equipment

Gamma Ray Digital Inc

Broadcast Solutions Inc

Visual Products

Film Gears

Wooden Camera

Metropolis Post

Glidecam

Serious Gear

VidGear.com - Broadcast Video Warehouse

FJS International

CineLab

Cinematography Books and Gear



×
×
  • Create New...