Jump to content
Arthur Sanchez

EBM - Runs but only one speed.

Recommended Posts

Hello Again My Bolex Gurus!!!

 

OK... Have a Bolex EBM - it Runs but only one speed - and pretty fast ,,, not one of the slower speeds...

What could be causing this???

 

How many fuses are on-board/inside the camera? beside the one in the base.

It seems I recall seeing a fuse tucked under a circuit board in side the camera.

 

Well would love to hear from someone...

 

Arthur!

Share this post


Link to post
Share on other sites

Does the speed switch fall into place when you put it to the different speeds?

 

 

Yes.. it clicks into position just like normal....

Share this post


Link to post
Share on other sites

Hmm, that's really odd isn't it.

 

Not a fuse issue at all. I have seen Bolex's go wild when the improper power is supplied. They don't like anything over 13v or under 11v. So if your power ain't in that rage, it can cause the electronics to do funky things. That would be the most obvious first step, to check the power with a multimeter and go from there.

Share this post


Link to post
Share on other sites

Thanks Tyler...

 

Yep tried all that... this is the way it cam to me... I've been using my trusty 12V power pak that I know is 12VDC to test it.

BUT!... isn't there another fuse inside??? not the one in the base...

 

It seems to have blown something . . .

Share this post


Link to post
Share on other sites

OK... took a dive inside and found no other fuse.

 

So a simple fix would be: just swap out ALL entire internal wiring - boards and all.

Share this post


Link to post
Share on other sites

Dang... hmm, honestly I don't know much specifically about the EBM in that department to help further. I'd think it would be something straight forward like bad capacitors or even a loose/broken wire.

Share this post


Link to post
Share on other sites

Tyler Thank you so much...

I found an UGLY EBM that runs great ...so my solution is to swap out the entire electrical short of the motor and see what happens.

 

some how i doubt the motor lost it's mind. BUT we'll see

 

Again Thanks Tyler!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Paralinx LLC



    Broadcast Solutions Inc



    Wooden Camera



    Ritter Battery



    Glidecam



    Visual Products



    Media Blackout - Custom Cables and AKS



    Rig Wheels Passport



    Abel Cine



    Gamma Ray Digital Inc



    Metropolis Post



    New Pro Video - New and Used Equipment



    Tai Audio



    Serious Gear



    CineLab


×
×
  • Create New...