Jump to content

Canon 1014 XLS issue. END flashes up after a short time and motor won't advance

Anna Gudbrandsdottir

Recommended Posts

Hi there,

Im having an issue with my Canon 1014 XLS. 


It was running perfectly, until I put a cartridge in it that transpired to be stuck in its housing.

Now, every time I try and press the shutter, it will run for a very short time and then flashes at END. 

I have tried this with a new (unstuck) cartridge and also without film.

This is very upsetting as its a great camera and was running perfect before I used the faulty stuck cartridge.

Is there a way to somehow re-set the camera, or fix the problem?

These are expensive to send to repair in the UK, so I wanted to know if anyone else had this problem and had managed to sort it.


Thanks so much!


Link to comment
Share on other sites

Have you tried this with an empty Super 8 cartridge?  This way, there is no torque on the motor, but the camera thinks there's a film in it.  The presence of a cartridge is what activates the Footage/Meter counter. When the film stops running at the normal end, or in a jam, the drive cog for the cartridge core stops rotating, and this activates the END signal in the viewfinder.  If the camera still shows problems with an empty cartridge in it...then it might need repair service.


Link to comment
Share on other sites

The ones you buy pre-loaded are broken open to get the film out so they'd be no use evein if returned.

Reloadables were made in Russia years ago. There are some on ebay, they're in Ukraine but there's recent FB so presumabley they're still in business.


There may be a switch behind the cartridge springs to activate the footage counter- you may be able to fool the camera into thinking it's loaded by pushing the springs in with your finger to engage the switch.

But I agree with Martin that something may have stuck or broken. The youngest of these cameras is pushing 40 now and plastics and rubber are getting brittle and dry of lubricant.

Edited by Mark Dunn
Link to comment
Share on other sites


Hi there,


Thank you for this! Will have a look for the elusive empty cartridge.

Would you by any chance know where to push for the cartridge springs? Don't wanna poke the wrong thing and make the whole thing worse!

I hope nothing is broken, can't believe all this is because of a faulty cartridge, so disappointing! Only managed to use it a couple of times before it broke...



Link to comment
Share on other sites

11 hours ago, christophernigel said:

Hi just to add ,  Try some fresh batteries & a good tap with the hand   " can do wonders "





Just figured out how to reply to each member ?

Haha fair point, that works on my Sony MiniDV, will try!




Link to comment
Share on other sites

  • 1 year later...

It’s your batteries.


The 1014 is a 1.5V powered camera.  


If you swapped the battery's to 1.2V AA’s, the camera won’t be able to power itself.


Almost all rechargeable AA batterie’s are 1.2V, FYI

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...